Help setting QoS for new router

A forum for computer hardware and software issues
Post Reply
bluntspoon
Villun
Villun
User avatar
Posts: 678
Joined: Sat Mar 01, 2008 12:14 am

Games Played

Ville Awards

bluntspoon’s avatar
Loading…

Help setting QoS for new router

Post by bluntspoon » Sun Aug 30, 2015 4:45 pm

Update: It's the damn TIVO.
I can stream multiple instances of Netflix without issue as long as one of them is not through the TIVO Roamio in the living room.

BAh.

Router is an Archer C9. I cannot remember if I had to setup QoS for my previous router as we had it for several years but there were no issues running multiple Netflix streams and gaming at the same time. With the new router if the wife is watching Netflix ping jumps over 150 where before it was under 30.

Speedtest
Image

Speedtest while Netflix is running, yes the upload speed is whack, I ran it twice.
Image

QoS i have setup
Image
Image

I rebooted the router to make sure the setting had stuck. So what I am doing wrong as my ping is still in the toilet and Netflix is clearly sucking down everything it can.

Edit: Update: The ip's have changed for the devices that are accessing the router. It must be dynamically assigning them as they connect/disconnect. That is negating any rules I add. wth.

Edit 2:Checking for packet loss the ping to the router is great for a while, then goes to hell and then fine again. Packet loss was zero.
Image
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest